_ap_ufes{"success":true,"siteUrl":"www.callingallgeeks.org","urls":{"Home":"http://www.callingallgeeks.org","Category":"http://www.callingallgeeks.org/category/android/","Archive":"http://www.callingallgeeks.org/2014/10/","Post":"http://www.callingallgeeks.org/mobogenie-alternate-android-google-play-marketplace/","Page":"http://www.callingallgeeks.org/about/whiz-techy/","Nav_menu_item":"http://www.callingallgeeks.org/113112/","Wpcf7_contact_form":"http://www.callingallgeeks.org/?post_type=wpcf7_contact_form&p=36641","Feedback":"http://www.callingallgeeks.org/?post_type=feedback&p=113763"}}_ap_ufee

CallingAllGeeks

iPad Video App not working [Solution]

iPad Video App not working [Solution]

Couple of days back I jailbroke my iPad2 and I have been enjoying the power of jailbroken iOS device. Anyways, this is not about Jailbreaking but a small issue which I faced yesterday and I’m sure many other iPad users are facing the same issue.

I was playing some video on iPad video app and suddenly video apps froze and since then, when ever I open iPad video app, it was showing blank page. I can’t go back to video library. I tried hard resetting my iPad and restoring to earlier version but it didn’t helped.

Here is one quick work around which worked for me to fix frozen iPad video apps issue and I believe it might work for you too.

iPad-Spotlight-search

Go to spotlight search and search for any existing video by typing the name. Click on video and it will start playing again and your frozen iPad video app issue will be solved within seconds.

Do let us know if this helped you to fix your iPad video app problem or you still facing the same issue?

Article by Harsh Agrawal

Harsh has written 178 articles.

If you like This post, you can follow shoutmetech on Twitter. Subscribe to shoutmetech feed via RSS or EMAIL to receive instant updates.


{ 1 comment… add one }

  • Irishguy October 29, 2012, 6:16 am

    You are the man!!! I had my ipad freeze up during a video and after that I have not been able to get any videos to work and I did the usual reset, restart, etc….and nothing (short of a reset to factory) and I tried your tip above and voila! Worked like a charm, thanks so much and I am glad that I found this before resetting to factory settings. Cheers!!

Leave a Comment